Back to overview
Downtime

Back office app unavailable

Aug 18 at 12:00pm CEST
Affected services
us.bikerentalmanager.com/app/login

Resolved
Aug 18 at 01:30pm CEST

We have resolved the configuration issue, and the application is no longer in a degraded state.
⚠️ Action Required: Users may need to perform a force refresh to restore full functionality.

Created
Aug 18 at 12:00pm CEST

Back office app is currently unavailable due to a DNS caching issue, we are working on resolving the configuration issue