Back to overview
Degraded
Email service degraded
Aug 13 at 11:58am CEST
Affected services
Customer Booking - US
Legacy Online Booking (OBW3)
Core System – us.bikerentalmanager.com
Resolved
Aug 13 at 05:30pm CEST
The configuration issue has been fixed and all queued emails have been sent successfully. Processing is now operating normally.
Affected services
Created
Aug 13 at 11:58am CEST
We’re currently experiencing delays in processing outgoing emails.
Affected services