Back to overview
Degraded

Online Booking | take 0% payments | Stripe inline | Issue with capturing credit cards

Oct 04 at 02:03pm CEST

Resolved
Oct 16 at 03:45pm CEST

We have released a version that will allow storing of credit cards for '0% payments'
https://brm2.bikerentalmanager.com/support/solutions/articles/42000104523-stripe-upgraded-implementation-october-2023

Created
Oct 04 at 02:03pm CEST

This feature (capturing credit cards, via Stripe) when your Offering Control has been set to take 0% payments, and you use stripe inline (vs Checkout) is currently not working. The customer can enter their card and it will be verified, but it won't actually be stored.
This is due to an update required by Stripe to adhere to new credit card payment SCA regulations.

We are working on how to re-implement this popular feature with these new regulations in place. We hope to have some kind of an ETA within 36 hours.

Update - we have a ETA of next week (10th Oct) to release a patch to restore this functionality.